메뉴 바로가기본문 바로가기
QnA
제  목NAS iie 재부팅시 시간을 못가져오는 문제.
이름주**
제품명NAS iie
인터넷 회선KT 광랜
목록보기
매주 일요일 새벽 6시에 자동으로 재부팅 하도록 해놨는데 말입니다. 몇달에 한번 주기로 재부팅후 문제가 생기더라구요. MYSQL이 제대로 작동하지 않고, phpmyadmin도 접속이 안되고요. db select 쿼리가 들어있는 웹페이지에 들어가면 엄청나게 버벅 거리고요. 그때는 단순히 DB가 깨진줄 알았다가. 몇일전에서야 똑같은 문제가 또 발생해서 해결하는 와중에 원인을 찾게 되었네요 날짜값을 제대로 가져오지 못해서 날짜가 2011년 으로 되있더라구요. mysql DB 데이터 입력 내역 살펴보니 여기도 2011년으로 날짜가 잘못 들어가 있고요. . 날짜값만 제대로면 간단히 해결될 문제를 원인을 몰라 그동안 초기화로 해결 했던 그 기억이 짜증으로 몰려오네요. 날짜값을 제대로 가져 오지 못하면 사용자가 알 수 있도록 통지해주는 기능이 있어야 되지 않겠습니까? 아니면 NTP서버 리스트를 여러개 선택 가능하도록 해서 실패하면 다른 NTP서버에서 재시도 하도록 개선이 가능하지 않을까요? . 지금은 일단 임시로 제 웹페이지에서 날짜값이 (날짜>=2019) 이 아니면 화면에 팝업해서 제가 알수 있도록 해놨습니다만. 사용자가 이런것 까지 해야되는걸까요? NTP관련 신뢰성을 좀 올려주셨으면 좋겠습니다.

[2019-04-29 11:01:41]
목록보기
A/S 문의합니다.
이미지 파일 자동 백업 재문의
챗봇 상담
설치도우미 바로가기
펌웨어 업그레이드 바로가기
펌웨어 복구도우미 바로가기
ipTIME 검색기 바로가기
EasyMesh 접속기 바로가기
ipDISK ipCloud 바로가기
ipCAM Tools 바로가기
DDNS 관리 바로가기