답변문의 답변드리겠습니다.
안녕하세요~ 고객님, ipTIME 기술팀 입니다.
문의하신 내용에 답변 드리겠습니다.
EXT 시스템에서 시스템 영역에 해당하는 공간은 저널링이라는 기능에 이용하는 공간입니다. 이 저널링은 파일시스템에서 필수적으로 확보가 되어야 하는 공간이며, 간단하게 전체 하드디스크에 대한 논리적인 오류 수정, 그런 오류가 발생했을 때 저장된 파일에 대한 복구, 저장된 파일에 대한 빠른 억세스 등에 이용됩니다. 따라서 이 공간을 리눅스 운영체제에서 강제로 줄인다면 전체 하드디스크의 데이터 보존에 심각한 오류가 발생할 수 있습니다.
링크해주신 내용에도 나와있듯이 해당 내용은 EXT 파일시스템을 외장하드로 이용하면서 수동으로 볼륨을 줄일 때 해당하는 내용이며, 사용자에 따라 이런 부담을 감수하고 적용해 볼 수 있으나, NAS는 하나의 리눅스 PC이며 NAS에 저장되는 하드디스크 공간이 루트 디렉토리이므로 링크한 부분을 적용 하시면 안됩니다.
고객님의 경우 RAID JBOD로 묶어 전체 볼륨크기가 크기 때문에 저널링 공간 역시 크게 잡힌 부분이니 그 부분을 감수하시고 기본값으로 이용하시기 바랍니다..
감사합니다.
안녕하세요. NAS 에 갓 입문한 병아리 입니다. 여차 저차해서 3테라 하드 4개를 JBOD방식으로 물려 사용하고자 포맷을 하였습니다. 전체용량은 약 10.9테라가 나오는데 포맷직후 여기의 5%가 이미 사용중인 공간으로 잡히더군요. 약 550기가정도되는 공간입니다.. 좀 크죠. 포멧후 사용가능 공간은 약 10.3테라 됩니다. 저 5%의 정체가 뭔가 궁금해서 구글링을 해보니 시스템 예약구간이라 하더군요. 운영체제가 상주할 디스크라면 저5% 없더라도 신경을 쓰지 않겠지만.. 용도가 외부 스토리지인지라.. 저 할당용량을 더 줄일수 없는지 확인해 보았습니다. 방법은 있는데... 어찌 적용을 해야될지 알수가 없어서 도움 요청드립니다. 해당링크 http://m.egloos.zum.com/nemonein/v/5256608
문의하신 내용에 답변 드리겠습니다.
EXT 시스템에서 시스템 영역에 해당하는 공간은 저널링이라는 기능에 이용하는 공간입니다. 이 저널링은 파일시스템에서 필수적으로 확보가 되어야 하는 공간이며, 간단하게 전체 하드디스크에 대한 논리적인 오류 수정, 그런 오류가 발생했을 때 저장된 파일에 대한 복구, 저장된 파일에 대한 빠른 억세스 등에 이용됩니다. 따라서 이 공간을 리눅스 운영체제에서 강제로 줄인다면 전체 하드디스크의 데이터 보존에 심각한 오류가 발생할 수 있습니다.
링크해주신 내용에도 나와있듯이 해당 내용은 EXT 파일시스템을 외장하드로 이용하면서 수동으로 볼륨을 줄일 때 해당하는 내용이며, 사용자에 따라 이런 부담을 감수하고 적용해 볼 수 있으나, NAS는 하나의 리눅스 PC이며 NAS에 저장되는 하드디스크 공간이 루트 디렉토리이므로 링크한 부분을 적용 하시면 안됩니다.
고객님의 경우 RAID JBOD로 묶어 전체 볼륨크기가 크기 때문에 저널링 공간 역시 크게 잡힌 부분이니 그 부분을 감수하시고 기본값으로 이용하시기 바랍니다..
감사합니다.
안녕하세요. NAS 에 갓 입문한 병아리 입니다. 여차 저차해서 3테라 하드 4개를 JBOD방식으로 물려 사용하고자 포맷을 하였습니다. 전체용량은 약 10.9테라가 나오는데 포맷직후 여기의 5%가 이미 사용중인 공간으로 잡히더군요. 약 550기가정도되는 공간입니다.. 좀 크죠. 포멧후 사용가능 공간은 약 10.3테라 됩니다. 저 5%의 정체가 뭔가 궁금해서 구글링을 해보니 시스템 예약구간이라 하더군요. 운영체제가 상주할 디스크라면 저5% 없더라도 신경을 쓰지 않겠지만.. 용도가 외부 스토리지인지라.. 저 할당용량을 더 줄일수 없는지 확인해 보았습니다. 방법은 있는데... 어찌 적용을 해야될지 알수가 없어서 도움 요청드립니다. 해당링크 http://m.egloos.zum.com/nemonein/v/5256608







































